Video Journal Upload Errors
Incident Report for KnowledgeKeeper
Resolved
The issue with uploading new video journals has been identified and resolved. Upload operations are all running normally.
Posted Mar 12, 2017 - 18:35 PDT
Update
We are still investigating and have not determined the cause of this issue yet.
Posted Mar 12, 2017 - 15:09 PDT
Investigating
We are currently investigating an issue with the Content Development Network (CDN) that is affecting the ability to upload new video journals.
Posted Mar 12, 2017 - 12:03 PDT