Unable to Reach Web App
Incident Report for KnowledgeKeeper
Resolved
KnowledgeKeeper Web App SSL certificate is now resolving normally and the Web App is fully operational.
Posted Jul 09, 2017 - 12:38 PDT
Update
The DNS for the updated SSL security certificate is propagating now.
Posted Jul 09, 2017 - 11:35 PDT
Identified
We are making a DNS change to our SSL security. This should be resolved in the next hour.
Posted Jul 09, 2017 - 11:10 PDT