Secure HTTPS Connection Errors
Incident Report for KnowledgeKeeper
Resolved
The certificate error has been resolved and the Web App pages are loading normally again.
Posted Apr 16, 2019 - 10:33 PDT
Identified
We have identified a certificate error on the Web App.
Posted Apr 16, 2019 - 08:40 PDT
Investigating
When accessing Knowledgekeeper via the Web App the browser may give a warning that connection is not secure.
Posted Apr 16, 2019 - 08:09 PDT
This incident affected: KnowledgeKeeper Web App.