KnowledgeKeeper Cloud Function Issue: Invite New Members
Incident Report for KnowledgeKeeper
Resolved
The issue has been resolved. The invitation workflow is now working normally.
Posted Oct 25, 2017 - 15:00 PDT
Monitoring
This issue is cleared and we are monitoring and testing to be sure it is resolved.
Posted Oct 25, 2017 - 13:54 PDT
Investigating
Currently there is an issue in the KnowledgeKeeper Cloud that is causing an error when inviting new members. This affects inviting new members and sending invitations to existing members or groups of members to watch a video journal.
Posted Oct 25, 2017 - 07:24 PDT