DNS Errors
Incident Report for KnowledgeKeeper
Resolved
The DNS routing has resolved and performance of the Web App has returned to normal.
Posted May 03, 2016 - 15:24 PDT
Monitoring
We have been updating our DNS names to prepare for Apple Universal links. While the DNS names are propagating across the internet there are some intermittent connection issues to the Web App.
Posted May 03, 2016 - 12:34 PDT