Data Processing Delays - Mobile and Web Apps are Affected
Incident Report for KnowledgeKeeper
Resolved
This issue has been resolved.
The mobile and web apps are now functioning normally.

We apologize for any inconvenience this may of have caused.
Posted Jan 16, 2018 - 16:21 PST
Monitoring
We believe that we have resolved this issue.
The mobile and web apps are now functioning normally.
Posted Jan 16, 2018 - 16:07 PST
Identified
The data processing issue has been identified. Service will return to normal shortly.
Posted Jan 16, 2018 - 16:02 PST
Investigating
Our data processing infrastructure is not responding to requests. We are investigating the issue.
Posted Jan 16, 2018 - 15:31 PST