DNS Errors
Incident Report for KnowledgeKeeper
Resolved
The Web Application is now working again at full performance from all geographic locations with no timeouts.
Posted Mar 23, 2015 - 14:02 PDT
Identified
We believe we have identified the problem and it has to do with broadband access in the Eastern Part of the U.S. Our monitoring servers in Atlanta, GA and Philadelphia, PA and in Europe have been experiencing timeout errors when trying to access the KnowledgeKeeper Web Application.
Posted Mar 23, 2015 - 12:35 PDT
Investigating
We're experiencing an elevated level of domain name server (DNS) or redirect errors and are currently looking into the issue.
Posted Mar 23, 2015 - 11:36 PDT