Web App Offline
Incident Report for KnowledgeKeeper
Resolved
This incident has been resolved. The Web App has been restored to full funtionality.
Posted Feb 21, 2018 - 18:14 PST
Identified
We have identified the root cause of the Web App issue and expect to resolve ti shortly.
Posted Feb 21, 2018 - 17:42 PST
Investigating
The web app has experienced an event that has taken it offline. We are investing the cause.
Posted Feb 21, 2018 - 17:20 PST