Linked CoPs Switching Issue
Incident Report for KnowledgeKeeper
Resolved
This issue appears to be a DNS issue due to an IP address change when the new virtui machine was loaded. Over the next 24 hours the DNS servers should resolve the newIP fast enough to keep up with the speed of TouchID when switching CoPs.

Additionally the next iOS app update will do a better job of using TouchID synchronously during CoP switching.
Posted Dec 23, 2016 - 21:50 PST
Update
This issue appears to be only affecting CoP switching when TouchID is used. Still investigating.
Posted Dec 23, 2016 - 09:59 PST
Investigating
At 2:08 EST one of our virtual machines hosted in AWS_us-east-1) suddenly became unreachable:

The system failed over to the redundant secondary while the VM was being restarted.

This process has caused an issue where switching between Linked CoPs causes a session error, and logs the person out.

We are investigating why this is occurring.
Posted Dec 23, 2016 - 07:30 PST