Mobile App Outage
Incident Report for KnowledgeKeeper
Resolved
The incident has been resolved. All systems are operational and functioning normally.
Posted Mar 16, 2020 - 09:54 PDT
Monitoring
Mobile and Web Apps now fully operational and functioning normally. We continue to monitor the performance.
Posted Mar 16, 2020 - 09:49 PDT
Update
The routing to US apps has now stabilized. The situation is being monitored while working to find the root cause of this disruption.
Posted Mar 16, 2020 - 09:47 PDT
Update
We have detected routing issues on the Mobile and Web Apps. We are working to resolve the issue as soon as possible. At this time both Mobile and Web apps are online and functional. However, due to the routing issue some users may experience degraded performance.
Posted Mar 16, 2020 - 09:34 PDT
Update
Mobile app is online. Some users may experience degraded performance.
Posted Mar 16, 2020 - 09:28 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 09:20 PDT
This incident affected: KnowledgeKeeper Mobile App, KnowledgeKeeper Web App, and KnowledgeKeeper CDN.