Elevated API Errors
Incident Report for KnowledgeKeeper
Resolved
A push certificate issue was discovered and corrected. This incident has been resolved. The mobile app and web app have been restored to normal operation.
Posted Feb 18, 2019 - 13:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2019 - 13:17 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 18, 2019 - 13:17 PST
This incident affected: KnowledgeKeeper Mobile App and KnowledgeKeeper Web App.