CDN Database Issue Affecting Web App Playback
Incident Report for KnowledgeKeeper
Resolved
This CDN issue has been resolved. Video journals are now playing back normally on the Web App.
Posted Jun 19, 2017 - 12:00 PDT
Identified
The CDN Issue has been identified.
Posted Jun 19, 2017 - 11:19 PDT
Investigating
The CDN is experiencing a database issue that is affecting Playback on the Web App.
Posted Jun 19, 2017 - 11:14 PDT