Intermittent SSL Certificate Failures.
Incident Report for KnowledgeKeeper
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 22:00 PDT
Monitoring
A certificate caching issue has been identified and corrected. The system performance is now being monitored.
Posted Jul 12, 2019 - 18:07 PDT
Investigating
The encrypted connection the KnowledgeKeeper cloud is experiencing intermittent SSL certificate failures. Response times are currently degraded for both the Web and Mobile apps.
Posted Jul 12, 2019 - 15:29 PDT
This incident affected: KnowledgeKeeper Mobile App and KnowledgeKeeper Web App.